Back to overview
Resolved
Analytics and reporting are currently degraded.
Sep 14, 2026 at 2:31pm UTC
Affected services
Platform
Resolved
Sep 14, 2026 at 3:14pm UTC
The issue has now been resolved. The team is monitoring the overall service performance and will update you in the event of any expected service degradation.
Affected services
Created
Sep 14, 2026 at 2:31pm UTC
Our team is investigating the issue and working to restore normal performance. There is no impact on any of the core services.
Affected services