Back to overview
Resolved

Companion replies are delayed

Sep 16, 2026 at 6:39pm UTC
Affected services
Platform

Resolved
Sep 16, 2026 at 8:54pm UTC

Companion is working normally again. Replies to new messages are delivered as expected. If a message you sent earlier didn't get a reply, please send it again. Thanks for your patience.

Updated
Sep 16, 2026 at 7:59pm UTC

The fix is now live and Companion is replying to new messages again. If a message you sent earlier didn't get a reply, please send it again. Refreshing the page while a reply is in progress may not show the reply yet; we're working on that and will post an update once it's fully resolved.

Updated
Sep 16, 2026 at 7:03pm UTC

We've prepared a fix and are deploying it now. Until it's live, Companion won't show replies to new messages. Everything else on the platform is working normally. We'll post another update once replies are back.

Created
Sep 16, 2026 at 6:39pm UTC

Companion is not showing replies to new messages. Existing conversations can still be opened, and the rest of the platform, including your AI agents, channels and inbox, is working normally. We've identified the cause and are rolling out a fix. We'll post an update as soon as replies are restored.