Back to overview
Degraded
Some user messages might not get stored
Jan 07 at 12:33am HST
Affected services
APIs
Resolved
Jan 07 at 12:49am HST
We have verified that the fix is working, and the team is now exploring ways to retrieve the messages that were not stored.
Affected services
APIs
Updated
Jan 07 at 12:44am HST
We have deployed a fix and are currently monitoring the situation.
Affected services
APIs
Created
Jan 07 at 12:33am HST
We have identified an issue where some messages may fail to store correctly due to a malfunctioning code release. However, this does not affect end users. The impact is limited to the human agent side when they pick up tickets. the team Is working on it.
Affected services
APIs