Investigating Elevated Error Rates
Resolved
Feb 18 at 01:52am HST
We are back to normal operation across all of our servers.
Our team will continue to monitor the systems closely to ensure continued stability.
Affected services
Updated
Feb 18 at 01:50am HST
We have deployed a potential fix and are seeing full recovery across our EU and North America servers. GCC servers are still recovering.
Our team is actively monitoring the situation and will provide further updates shortly.
Affected services
Created
Feb 18 at 01:47am HST
We are currently investigating elevated error rates affecting our AI services. Our team is actively working to identify the root cause and will share updates as soon as we have more information.
Affected services